Editing Template:Reference Tool models

Jump to: navigation, search

Warning: You are not logged in. Your IP address will be publicly visible if you make any edits. If you log in or create an account, your edits will be attributed to your username, along with other benefits.

The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 16: Line 16:
 
** With a pre (or equal to) [[0.85.010]] bootrom you do have two [[HDMI]] outputs.
 
** With a pre (or equal to) [[0.85.010]] bootrom you do have two [[HDMI]] outputs.
 
<!-- ** Could be turned into a {{SD}} System Debugger by changing the [[South Bridge]] firmware, adding a special CP Sister Board and using a specific {{SD}} firmware -->
 
<!-- ** Could be turned into a {{SD}} System Debugger by changing the [[South Bridge]] firmware, adding a special CP Sister Board and using a specific {{SD}} firmware -->
βˆ’
** '''Not all DECR-1000 are equal!''' Despite Sony's documentation claiming otherwise, DECR-1000 units with RSX rom version b07 and above such as refurbished/serviced units (and perhaps some others that have not been encounter) are not capable of running any firmware lower than 1.60 (from sdk 160.008) this is because the rom version is unknown/unsupported in older lv1 which will fail to initialize the RSX hardware and will cause lv1 to output a "rsx rom abort!" message, this will in turn create an exception early in lv2 boot process as it tries to use the RSX and creates a hard brick several RSX related errors such as "lv2(2): # __rsxaudio_intr_create_thread 983 ffffffff" or "graphics error 512 : 00012625 c221bbb0" ; "lv2(2): page fault handler (DSI): invalid access address 0x795d00e8!".
+
** '''Not all DECR-1000 are equal! Despite Sony's documentation claiming otherwise, DECR-1000 units with RSX rom version b07 and above such as refurbished/serviced units (and perhaps some others that have not been encounter) are not capable of running any firmware lower than 1.60 (from sdk 160.008) this is because the rom version is unknown/unsupported in older lv1 which will fail to initialize the RSX hardware and will cause lv1 to output a "rsx rom abort!" message, this will in turn create an exception early in lv2 boot process as it tries to use the RSX and creates a hard brick several RSX related errors such as "lv2(2): # __rsxaudio_intr_create_thread 983 ffffffff" or "graphics error 512 : 00012625 c221bbb0" ; "lv2(2): page fault handler (DSI): invalid access address 0x795d00e8!"'''.
  
 
* [[DECR-1400]]:  
 
* [[DECR-1400]]:  

Please note that all contributions to PS3 Developer wiki are considered to be released under the GNU Free Documentation License 1.2 (see PS3 Developer wiki:Copyrights for details). If you do not want your writing to be edited mercilessly and redistributed at will, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource. Do not submit copyrighted work without permission!

Cancel Editing help (opens in new window)