Talk:1.07

From PS4 Developer wiki
Jump to: navigation, search

Revocation[edit]

- After upgrading to system software 1.070 or later, it will no 
    longer be possible to downgrade to system software 1.030 or 
    earlier, 1.040, 1.050, or 1.060. To downgrade from system software 
    1.070 or later to 1.040, 1.050, or 1.060, use the corresponding 
    system software 1.041, 1.051 or 1.061 included with the SDK 1.500 
    package, scheduled for release in late October 2013. 

- It is possible to upgrade from system software 1.0[0123456]0 to 
1.0[456]1, but the reverse is not possible. 

- It is possible to upgrade from system software 1.0[0123456]0 to 
1.070 or higher, but the reverse is not possible. 

Note that after upgrading to system software 1.070 or later, the 
"The update file is revoked. (SU-30647-0)" error will output when 
attempting to downgrade to 1.030 or earlier, 1.040, 1.050, or 1.060.